[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
www.dhtmlgoodies.com • View topic - Problem with ie - ajax poller and prototype (0% for false)
Advertisement

Problem with ie - ajax poller and prototype (0% for false)

Moderators: Calcifer, slothy

Problem with ie - ajax poller and prototype (0% for false)

Postby DOb3rman » Sat Jun 16, 2007 3:03 am

I have a problem with ajax poller script.

It works well on FF but on IE I always get 0% for the NO. Let's say my poll consists of a yes/no question. After voting, i always get the right number for "yes" (the right %) but "no" stays at 0%.

When I disable prototype, it seems to work. But my whole site use prototype.

Anyone knows a workaround? And why it only affects on ie?? :roll:
DOb3rman
 
Posts: 3
Joined: Sun Oct 08, 2006 2:22 am

Postby jarodium » Fri Sep 21, 2007 10:05 am

jarodium
 
Posts: 8
Joined: Thu Mar 08, 2007 3:36 pm

Postby Batalf » Fri Sep 21, 2007 1:36 pm

Batalf
Site Admin
 
Posts: 2160
Joined: Sat Oct 22, 2005 9:38 pm

Same problem with 0%

Postby yayabla » Tue Oct 02, 2007 11:37 pm

yayabla
 
Posts: 1
Joined: Tue Oct 02, 2007 9:13 pm


Return to General questions regarding AJAX scripts

Who is online

Users browsing this forum: No registered users and 4 guests

cron